Gesamt: 310963     Heute: 249     Gestern: 320     Online: 16     ... mehr
Maretzeu    
Benutzer: 
Passwort: 

Lastforum toptopic topmember
»*Pimmel*Bude*: TeamSpeak 3 IP: 46.20.46.83:10073 Battlefield 1 Erscheint am 21. Oktober 2016 für Xbox One, PlayStation 4 und auf Origin für PC Epische Schlachten Kämpfe an der Küste Italiens oder in den Wüsten Arabiens. Erlebe das klassische Battlefield-Gameplay in einer Kampagne voller Abenteuer oder nimm an epischen Multiplayer-Schlachten für bis zu 64 Spieler teil.
PB Logo - Startknopf

zo4b75nc

Menü
News / Startseite Links / Verlinkung Rules / HP-Regeln Forum / Offizielles Kalender / Termine Meine Freundesliste Event & Bildergalerie Pimmel Bude Video`s Gästebuch / Eintragen Fightus / Spiel-Anfrage Übersicht / Information Downloads / Nützliches Mitglieder / Homepage Kontakt / Hilfe & Support Pimmel Bude-Cup / Spiele Vip-Slot BF4 Server Mieten Impressum / Urheber-usw:
Shoutbox
12.9.2016/ 20:41 maberlin:
Dirk alles gute zum B-Day :yahoo:
22.5.2016/ 08:50 maberlin:
Alles gute Taze zum Geburtstag
18.5.2016/ 14:09 maberlin:
Alles Gute Praxe zum B-Deay
17.4.2016/ 16:46 maberlin:
Allers gute whitelight :prost:
14.4.2016/ 17:24 TaZe_AmaZe:
Alles Gute Leo, du lieber Österreich er :*lol*: :*lol*:
18.3.2016/ 12:47 aeeglNr:
bis Donnerstag ! Schönen Urlaub :tongueout:

Es ist der: 24.2.2018
um 21:05
Deine IP: 54.227.48.147
wird gespeichert
Archiv
Geburtstag
Stormlord hat am 27.02.2018 Geburtstag
 
Bagalut hat am 02.03.2018 Geburtstag
 
Fonnix hat am 28.03.2018 Geburtstag
Top Member
postings: 268
Germany.gif maberlin (34)

postings: 107
Austria.gif praxe01 (25)

Banner
  Forum » Öffentliches Forum » Off Topic » Video Will Not Display on Screen! Help!
 

Video Will Not Display on Screen! Help!
Williamhawk
Level_1

User Pic

Posts: 2
# 26.10.2017 - 12:16:38
    zitieren



Hello,

, this is going to be a tough question. Last night I built my new computer, the only thing I don't have in it yet is my 1070 graphics card, which is on its way. Everything works fine on the pc. No CPU lights, no RAM lights, It's reading the hard drive just fine, front usb ports work, but here is the kicker. I have a 600w power supply and I have 4 fans on top of a cpu cooler fan. The issue I am having is that when I plug my HDMI, VGA, or DVI cable into the back of the motherboard, nothing pops up on screen. So I did a lot of messing around. Moved ram in and out and into new spots, unplugged everything besides what is needed for the motherboard because I thought power may have been an issue. Tried multiple monitors and multiple cords for each cord. I have tried everything. the weirdest thing is, is when I plug my mouse or keyboard into the back of the motherboard, it works and lights up like it has enough power. It just won't give a video signal to a monitor from any of those cords. I have tried clearing the CMOS as well. What makes it so confusing is that there are no warning lights nor issues that seem to be wrong with the computer. If anyone could give me some help that would be awesome.

Thank you!







I didn't find the right solution from the internet.
References:
https://www.cnet.com/forums/discuss...eo-will-not-display-on-screen-help/

website builder software
All rights reserved by *Pimmel*Bude*   © Design by Maretz.eu - Digital Art   CMS by ilch.de